Author Topic: White screen with single black dot  (Read 488 times)

nwardoh

  • Beginner
  • *
  • Posts: 1
  • A beginner
White screen with single black dot
« on: May 14, 2015, 21:12:24 pm »
Hi,

My store has suddenly caused me some trouble. This is happening just to logged in users. If you are not logged in it works fine. A logged in user gets a totally white screen(entire template, menu, ect goes away) with a single black dot at the top left. I am running 3.0.8 on joomla 2.5.28 which is the latest version the host allows to be installed. I am not getting any errors in the logs. Nothing coming up when I enable debugging. I was running on 3.0.6 and it was doing the same thing, after the upgrade same. I have copied a copy of the virtuemart.php from a working site in and no change.

Any ideas?

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 8892
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.4.2
Re: White screen with single black dot
« Reply #1 on: May 14, 2015, 23:36:59 pm »
Normally an error like this is logged somewhere - have you asked your host?
On a shared environment often only they have access to the apache logs for example

In the worst case with problems like this I take a copy and install it locally on xampp etc - at least then u have full access to everything
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation