Author Topic: toggle icon doesnt work  (Read 471 times)

welrachid

  • Jr. Member
  • **
  • Posts: 260
  • 3rd party plugin developer
  • Skype Name: wel.rachid
  • VirtueMart Version: Always LATEST stable
toggle icon doesnt work
« on: March 02, 2015, 14:09:27 pm »
Clicking the cart view icons doesnt work.

i discovered this in VM3.0.2 J3.3.6

I then upgraded to VM3.0.3 -> VM3.0.4 -> VM3.0.6
and i still have this problem. I have NOT upgraded the Joomla version.

page:
/administrator/index.php?option=com_virtuemart&view=userfields

Is this a general problem? or just my install?

I have not made any changes (that im aware of anyway) in the core of VM. all changes have been made in html dir (and they are ONLY frontend! + customplugin + shippingplugin)
Best regards,
Wel

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9942
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: toggle icon doesnt work
« Reply #1 on: March 02, 2015, 19:53:10 pm »
Thank you.

Lol, found this after I did the release some minutes before. But is not a big problem. Just enter the shopperfield and change it in the edit view, there it works. Btw, of course already fixed. But next release, is a minor.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

welrachid

  • Jr. Member
  • **
  • Posts: 260
  • 3rd party plugin developer
  • Skype Name: wel.rachid
  • VirtueMart Version: Always LATEST stable
Re: toggle icon doesnt work
« Reply #2 on: March 02, 2015, 22:41:17 pm »
Great.
also there is missing a bulk "cart" action.

The reason i discovered it in the first place was that i had a lot of publish to cart to do - and it didnt work. ;)

Now i must go wonder why customfields are not working again, after the update..

anyway.
i'll mark this as solved
Best regards,
Wel