Author Topic: IMPORTANT: WHEN POSTING PLEASE SAY EXACTLY WHICH VIRTUEMART VERSION  (Read 9292 times)

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26428
  • Always on vacation
    • Jenkin Hill Internet
We can but hope that you have already read this and have not been referred to it because of something you have posted.


If you do want someone to reply please state exactly which version of VirtueMart you are using, eg 3.0.16.5 or 3.2.4 or some other build. If building from SVN please give the version number. "Latest" is not good enough.

Also full Joomla version (eg 3.7.1)  and PHP version.
Be precise please, PHP 5.6 is different from PHP 5.6.20

For template/layout/view/function issues a live site url is required  <------------

Note that uploading or linking to just an image is generally next to useless!

You should also mention if you use template overrides, or a commercial Joomla template marketed as containing "VirtueMart styling" or similar, and if you use SEF. 

If you have a layout problem have you already tried using Firebug? Then you may be able to solve your problem without having to ask here!   http://forum.virtuemart.net/index.php?topic=116620.0
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.10 on Joomla 3.8.3 PHP 7.0.25

Testing VM3.2.10.9700 on J3.8.3