Author Topic: POODLE SSLv3 Vulnerability Is Virtuemart 1.1 affected?  (Read 2474 times)

Roger Lightening

  • Jr. Member
  • **
  • Posts: 66
    • VisAbility: Joomla website developers
POODLE SSLv3 Vulnerability Is Virtuemart 1.1 affected?
« on: November 05, 2014, 21:46:58 pm »
Our payment gateway has decided to prevent connections from websites using SSL and will from now on only accept connections using TLS 1.0 or higher. My understanding is that this is determined by my website host or server and not VirtueMart. Am I right?
Will this new change prevent shoppers from paying?

I apologize for for asking the question here but I have no experience in this regard. Any help will be appreciated.