Author Topic: Product Images not showing up in 'Productimages' tab of product details  (Read 847 times)

zeekay

  • Beginner
  • *
  • Posts: 5
Hi,

I'm a beginner with Virtuemart and working on my 1st e-com website. :)
 
I created a new product and uploaded it's appropriate image in images/stories/virtuemart/products and when I search for the image from the Productimages tab, no image comes up.

I even updated the URL of the image field as images/stories/virtuemart/products/productname.jpg and saved it, but the image field gets renamed to images/stories/virtuemart/products and no product image shows up.

The product is linked to a category. The category is created and saved. There's no issue in the Product Category images.

Is there any fixed format to name the product image or is my process of assigning images wrong?

Please help. Thanks!

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27602
  • Always on vacation
    • Jenkin Hill Internet
Re: Product Images not showing up in 'Productimages' tab of product details
« Reply #1 on: August 31, 2014, 10:49:38 am »
Under Tools you should "Synchronize media to VirtueMart " the try to find the image.

But why not upload images the easy way using the uploader in the product editor?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.10.10211 on Joomla 3.9.13 PHP 7.0.33

zeekay

  • Beginner
  • *
  • Posts: 5
Re: Product Images not showing up in 'Productimages' tab of product details
« Reply #2 on: September 07, 2014, 23:28:03 pm »
Thanks Jenkinhill. That just worked perfectly. ;D

I preferred using the easy way.

Cheers!