Author Topic: You are not administrator or the correct vendor  (Read 764 times)

ajeje989

  • Beginner
  • *
  • Posts: 8
  • Skype Name: ajeje989
You are not administrator or the correct vendor
« on: August 10, 2014, 01:31:07 am »
Hi I have a problem with Virtuemart, if you want to translate the title of a child product gives me this error? how so? I have latest version of virtuemart .. this error just by me only when I change (not in the Italian language because it works) the title of the children produced in another language such as English or French. how to fix this?

i can buy for help.

see photo. http://prntscr.com/4b98vg

  after this is displayed, if I go to see the field that I changed back to me this way: product_name

I hope at least some response

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10153
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: You are not administrator or the correct vendor
« Reply #1 on: August 10, 2014, 09:17:38 am »
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

ajeje989

  • Beginner
  • *
  • Posts: 8
  • Skype Name: ajeje989
Re: You are not administrator or the correct vendor
« Reply #2 on: August 10, 2014, 17:09:36 pm »
Do i have to pay to be helped?

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10153
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: You are not administrator or the correct vendor
« Reply #3 on: August 10, 2014, 18:10:48 pm »
The help here is free. But not the ticket. You error is unknown and not reported by others, so it is very lickely your setup.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

ajeje989

  • Beginner
  • *
  • Posts: 8
  • Skype Name: ajeje989
Re: You are not administrator or the correct vendor
« Reply #4 on: August 10, 2014, 22:51:05 pm »
We are sure that if I pay, the problem is solved? How does this work?

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10153
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: You are not administrator or the correct vendor
« Reply #5 on: August 11, 2014, 15:45:33 pm »
Maybe you are just running and outdated php? try at least php5.3
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

ajeje989

  • Beginner
  • *
  • Posts: 8
  • Skype Name: ajeje989
Re: You are not administrator or the correct vendor
« Reply #6 on: August 11, 2014, 22:24:58 pm »
i try with 5.3.28 php and 5.5 but same error.

:(