Author Topic: Which VM version should I be using/testing  (Read 414 times)

mark R

  • Jr. Member
  • **
  • Posts: 220
Which VM version should I be using/testing
« on: April 01, 2014, 00:55:26 am »
Hi All,

I have a VM site running 2.0.26d.

Unfortunately I am having problems with stockable variants which I really need to avoid out of stock issues.

I have had a quick look at 2.5.5 and stockable variants appears to work.

My question is rather then try to fix my broken vm2.0.26d, which version should I be working with/bug fixing as the next stable version ?? Vm 2.5.5 or vm 2.1?

Many thanks
Mark

Sent from my Transformer TF101 using Tapatalk

Seek and ye shall find.........
4 VM sites and counting

StefanSTS

  • Global Moderator
  • Jr. Member
  • *
  • Posts: 449
  • VirtueMart Version: VM 4.2 on Joomla 4.5
Re: Which VM version should I be using/testing
« Reply #1 on: April 01, 2014, 08:20:54 am »
2.5.5 is the right choice for now, if you are looking for stable production environment versions.

2.1 was the first try to get something running for Joomla 3 and is now seen as 2.9, the test version for VM 3, but since Joomla 3.5 is delayed, 2.6 is getting the developers attention.

Joomla 3.5 will not be on the way soon. So 2.5.5 will advance to 2.6 stable in near future and is the first choice.

Stefan
--
Stefan Schumacher
www.jooglies.com - VirtueMart Invoice Layouts

Please use only stable versions with even numbers for your life shop! Use Alpha versions only if you know what risk you are taking.