Author Topic: getNeighborProducts error  (Read 461 times)

VlaKur

  • Beginner
  • *
  • Posts: 9
getNeighborProducts error
« on: December 17, 2013, 17:10:13 pm »
I open demo site, view category, change same sort order (why you don't use price sorting, it dosn't work, sime times change sorting in version 2.24c and you'll see, sort dosn't work good), but now i find next error
"getNeighborProducts error" on product page, error, like this and at my site too.
view image...


[attachment cleanup by admin]

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27466
  • Always on vacation
    • Jenkin Hill Internet
Re: getNeighborProducts error
« Reply #1 on: December 17, 2013, 17:13:58 pm »
Is already fixed in 2.0.26
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10

VlaKur

  • Beginner
  • *
  • Posts: 9
Re: getNeighborProducts error
« Reply #2 on: December 17, 2013, 17:21:53 pm »
demo page donn't use last version virtuemart 2.0.26?   
which version of the demo page virueMart?
thank