Author Topic: how to fixed security issue in VM 2.0.20b which added in VM 2.0.4c?  (Read 941 times)

Nisarg

  • Beginner
  • *
  • Posts: 2

 Hello,

 I have one project on Virtuemart 2.0.20b version and I have done manually lots of customization in virtuemart. Now project working fine but I have one requirement

 to add fixed security issue which is newly added on virtuemart 2.0.4  for security aspects.

 I know virtuemart site announced that "we advice everyone to update to vm2.0.4 as soon as possible" but  I can't do that , engender If I update VM to 2.0.4C then my

 all customization to code , changed in files of virtuemart all will be lost, I don't remember about all changes and in which files I changed.

 So, please help about these which way I'll get the security fixed issue.

 Any patch available for this..
 
 Thanks,
 Nisarg


Nisarg

  • Beginner
  • *
  • Posts: 2
Re: how to fixed security issue in VM 2.0.20b which added in VM 2.0.4c?
« Reply #1 on: December 12, 2013, 05:46:16 am »
Please reply at least anyone for this..

I need the solution

Thanks,
Nisarg

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10213
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: how to fixed security issue in VM 2.0.20b which added in VM 2.0.4c?
« Reply #2 on: December 12, 2013, 11:08:13 am »
First you mean 2.0.24.

The simpelst way is to check the svn logs about that. You may also read in the forum. You can also pay people who know about todo it for you.

Or you make a diff of your version, compared to 2.0.20b and then you see what you changed and then you can take it over to the next version.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/