Author Topic: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24  (Read 5562 times)

guidocx842

  • Jr. Member
  • **
  • Posts: 74
Re: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24
« Reply #15 on: October 25, 2013, 20:51:48 pm »
Yes! I also replace my mailto: link with png...
Thanks to you for your help findind a solution for this bug!  ;)
I hope this thread will be useful to developers to fix the bug and users to solve this problem.
Best regards,
Guido

CarlosC

  • Beginner
  • *
  • Posts: 14
Re: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24
« Reply #16 on: November 04, 2013, 09:13:29 am »
Hallo Guido,

one question. I have now the problem with the png that the tcpdf seams to have a problem with the png and I get an error while creating the invoice. I have read in some other topics f.e. Topic: http://forum.virtuemart.net/index.php?topic=98914.0 that tcpdf can't work with the png. All the help in the other topics does not work for me. Not with the .jpg and its also not a problem with the htaccess.
Did you get the same error and could you fix it?

Best regards Carlos

guidocx842

  • Jr. Member
  • **
  • Posts: 74
Re: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24
« Reply #17 on: November 04, 2013, 19:26:15 pm »
Hi CarlosC.
This is how I solved that problem: http://forum.virtuemart.net/index.php?topic=118929.new;topicseen#new

PatOne26

  • Beginner
  • *
  • Posts: 5
Re: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24
« Reply #18 on: November 21, 2013, 14:22:15 pm »
I can confirm that.

If you have an email address in your TOS (with or without a link, the simply written email address is enough), the popup won't appear but the email address.

maxlatino74

  • Beginner
  • *
  • Posts: 18
Re: [BUG] Terms of service popup stop working after upgrade to VM 2.0.24
« Reply #19 on: November 21, 2013, 20:42:12 pm »
hi , can you give me 2 minutes of your time??
is a long time that I try to solve a problem of my WebSite: When I make an order, and I do not accept the terms of service, the order goes on when it should be stopped. It should show instead a warning that feels the need of the terms of service with a popup ... can you solve this problem?

i already enabled in the settings that need to accept the terms of service to every order

thanks