Author Topic: Error ordering products  (Read 3186 times)

jabba

  • Jr. Member
  • **
  • Posts: 51
    • Pixed - Web Store Assistance
Error ordering products
« on: August 02, 2014, 11:58:39 am »
Hello! I have installed Joomla 3.3.3 and VM 2.9.8a.. when i try to order the products inside a category (using the UP and DOWN arrows) i get this error message:

1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '>_pkey = 2 AND `virtuemart_category_id` = 32' at line 1 SQL=SELECT `id` FROM `nuol5_virtuemart_product_categories` WHERE $this->_pkey = 2 AND `virtuemart_category_id` = 32

I searched the forum but didn't find a way to solve this... just to let you know :)

Thank you!
Gianluca Gabella - CEO & Web Developer @ Pixed - www.pixed.it

AH

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3491
  • VirtueMart Version: 3.8.9
Re: Error ordering products
« Reply #1 on: August 02, 2014, 16:12:23 pm »
Put some version information in your post!
Regards
A

Joomla 3.9.27
php 7.4

jabba

  • Jr. Member
  • **
  • Posts: 51
    • Pixed - Web Store Assistance
Re: Error ordering products
« Reply #2 on: August 03, 2014, 10:54:23 am »
Hello! It's in the first line... Joomla 3.3.3 and VM 2.9.8a

thank you
Gianluca Gabella - CEO & Web Developer @ Pixed - www.pixed.it

jabba

  • Jr. Member
  • **
  • Posts: 51
    • Pixed - Web Store Assistance
Re: Error ordering products
« Reply #3 on: August 03, 2014, 10:58:37 am »
If you need something more i can tell you that php version is 5.4.4-14+deb7u2 and MySql version i 5.5.31
Gianluca Gabella - CEO & Web Developer @ Pixed - www.pixed.it

AH

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3491
  • VirtueMart Version: 3.8.9
Re: Error ordering products
« Reply #4 on: August 03, 2014, 13:26:57 pm »
It is the php version that is also useful for the devs

Thanks
Regards
A

Joomla 3.9.27
php 7.4