Author Topic: Custom Fields Not Showing Up In Product Custom Fields Area  (Read 8465 times)

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #15 on: August 22, 2013, 20:14:14 pm »
Running Joomla 2.5.14
VirtueMart version 2.0.22b

After adding Custom Fields they will not show up on my products. See videos below for details. I can't figure out what I am doing wrong of if this is a Bug I have found.

http://youtu.be/NeLP_q22B7U

If anyone has this problem and found a fix please let me know.

Thank you.   :)

balai

  • 3rd party VirtueMart Developer
  • Full Member
  • *
  • Posts: 1368
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #16 on: August 23, 2013, 18:16:14 pm »
I don't think that its a bug.
It seems to work smoothly for anyone.

Try with a different browser and let us know.

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #17 on: August 23, 2013, 19:58:04 pm »
I'v tried with IE and Firefox.  Does VirtueMart has any other kind of tech support other than the forums?

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #18 on: August 23, 2013, 20:14:46 pm »
I have installed the Latest Version 2.0.22B  Joomla 2.5.14  PHP V5

http://www.youtube.com/watch?v=J1P_G7Z-E9k (this video Show What I am Trying To Do)

These lower 2 Videos are Showing whats happening in my cart...
http://youtu.be/NeLP_q22B7U 
http://www.youtube.com/watch?v=N2m5gd-wPp8

The two videos above show what I am trying to do and the problem.  I am trying to add custom fields to my products. Gold Pan Size 10 inch, 11 inch... I can create the Custom Field but when I go to Products/Custom Fields and select the Custom Field it will not pop up or show up as you can see from the videos.  I have tried to change templates, Browsers, Turned of Plugins, Removed Plugins. Tried to try diffrent Custom Fields and I get this same problem. Been on the Forums asking for help and no one has a clue so I am now hoping that its a bug that you can tell me how to fix.

Thank you.

Dave

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #19 on: August 23, 2013, 23:26:12 pm »
You got more then 4 links to tutorials that you could study
Check this: http://www.ostraining.com/blog/joomla/custom-field-virtuemart/
ALSO
You could try
1. Doc section on http://virtuemart.net
2. Wiki on Developer Portal (check top of that page)
3. Youtube channel in my signature
Just to be clear. What specific difficulties did you have with each of mentioned by me sources?



You said that you removed plugins.

But you didn't report what specific 3rd party plugins were removed.
On video I saw Jomsocial (its azrul plugin is known for making conflicts with VM) and cache cleaner (nnframework from its developer could influence VM in Joomla backend area too).

Not able to play to resolve plugins fest? Send me pm with access then.

Also

Did you post url to your page with issue?

I'v tried with IE and Firefox.  Does VirtueMart has any other kind of tech support other than the forums?


I'm for sure wouldn't join thread where I see that experienced member of our forum (Balai) is trying to help you.


So report if you still have problem in your already created thread and don't spam forum by creating another thread with the same issue.

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #20 on: August 23, 2013, 23:28:54 pm »
GoldEquipmentUSA.com

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #21 on: August 23, 2013, 23:33:16 pm »
I can't see issue neither on your main page nor in first category http://goldequipmentusa.com/index.php/equipment/gold-equipment-sluice-boxes/sluice-box-accessories
Did you post url to your page with issue?

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #22 on: August 23, 2013, 23:38:46 pm »
Maxim Pishnyak is The Joomla VirtueMart King!  :)  :)  :)

It was a Joomsocial plug in, not sure which one but disabled the ones you mentioned and the ones I could find and now I can ad Custom Fields!!! Woot Woot!

A Big Sloppy Kiss to Maxim and Everyone Here Who was trying to help me  :-*  :-*  :-*



[attachment cleanup by admin]

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #23 on: August 23, 2013, 23:44:53 pm »
Hehe, you're welcome! VM Team told Jomsocial guys about this issue. Jomsocial team could already have fix for their azrul plugin.

DavidMalton

  • Beginner
  • *
  • Posts: 18
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #24 on: August 23, 2013, 23:47:51 pm »
Thank you so much, I'm going to go bug them now for the fix lol

THANK YOU THANK YOU THANK YOU!

abc123

  • Beginner
  • *
  • Posts: 7
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #25 on: November 09, 2013, 21:43:57 pm »
I have the same problem.
Installed plugins Acymailing, Akeeba backup, JCE editor, SEBLOD 3.x, widgetkit, jQuery Easy.
Are any of those plugins known to cause this problem?
jQuery Easy was installed because before virtuemart backend didn't work at all.
All plugins are recent version.

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #26 on: November 11, 2013, 21:21:42 pm »
JCE editor?

abc123

  • Beginner
  • *
  • Posts: 7
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #27 on: November 12, 2013, 02:44:29 am »
I didn't understand the answer, is JCE known to cause problems or unknown to you?
http://www.joomlacontenteditor.net/

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #28 on: November 12, 2013, 18:08:45 pm »
Known. Did you check with JCE switched off?

abc123

  • Beginner
  • *
  • Posts: 7
Re: Custom Fields Not Showing Up In Product Custom Fields Area
« Reply #29 on: November 18, 2013, 18:50:25 pm »
Yes i did but it still doesn't work.
Any other suggestions?
PS. sorry for the late reply.