Author Topic: Language bug in Product Category / images tab  (Read 1035 times)

wayneob

  • Beginner
  • *
  • Posts: 5
Language bug in Product Category / images tab
« on: August 02, 2013, 21:35:57 pm »
Hi, I have a language bug in Product Category / images tab ...not sure how to fix.

I have found similar posts relating to the helpers\mediahandler.php file but not come across this issue as yet.

screenshot attached!

Any help would be much appreciated.



[attachment cleanup by admin]

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Language bug in Product Category / images tab
« Reply #1 on: August 02, 2013, 22:54:29 pm »
What is the target language of your web shop? Not English?

wayneob

  • Beginner
  • *
  • Posts: 5
Re: Language bug in Product Category / images tab
« Reply #2 on: August 02, 2013, 23:59:21 pm »
It is English

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Language bug in Product Category / images tab
« Reply #3 on: August 03, 2013, 11:39:32 am »
What did you got when you search this language constants in your Joomla Language Manager?

wayneob

  • Beginner
  • *
  • Posts: 5
Re: Language bug in Product Category / images tab
« Reply #4 on: August 05, 2013, 13:13:14 pm »
The only language installed is;
English (United Kingdom) en-GB

There are no languages in the Language Manager: Language Overrides/ Constant (screen shot attached)

Surely the language problem (orginal attachment) is a VM bug and not a Joomla bug?

Actually, this error seems to be all VM pages related to images!

Also, when I click the 'Media Files' link I get the following error; Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 15488 bytes) in /home/xxx/public_html/New Site/administrator/components/com_virtuemart/helpers/img2thumb.php on line 136

Could this have anything to do with it??

Any help with these issue is much appreciated!

[attachment cleanup by admin]

patrik60

  • Guest
Re: Language bug in Product Category / images tab
« Reply #5 on: August 05, 2013, 16:29:04 pm »
Do you have all VM language files in your administrator/languages/en-GB folder? It seems to me, that the en-GB.com_virtuemart-Media.ini is missing.

You should have 7 different com_virtuemart language files.

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Language bug in Product Category / images tab
« Reply #6 on: August 05, 2013, 16:41:27 pm »
There are no languages in the Language Manager: Language Overrides/ Constant (screen shot attached)
Press New button there.
Also, when I click the 'Media Files' link I get the following error; Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 15488 bytes) in /home/xxx/public_html/New Site/administrator/components/com_virtuemart/helpers/img2thumb.php on line 136
Ask your hosting service to increase allowed memory size OR move to a more suitable hosting plan/service.