Author Topic: Images for new products  (Read 1048 times)

adub99

  • Beginner
  • *
  • Posts: 1
Images for new products
« on: April 08, 2013, 23:48:30 pm »
Hi folks, annoying issue, hope you can help me with it.
I can aff a new product fine, I ftp my images to the server and go to shop,  media files , and synchronize media to virtuemart. All this seems to work fine. The issue is, when I add the product and come to the images, I can only see the first 16 images upon pressing the space bar. If I press the +button, it says in the box where the image would normally appear, 'noimagefound' image. Problem is, I have over 20 images in the correct (products) folder and they all have thumbnails etc in the correct folders.
First 16 imaged perfect, more than that, nothing

I have tried this on IE 8,9 & 10, firefox, chrome and safari so far, same on all of em !

Anyone had this before and able to help ??

Thanks in advance

Andy

Parsimonious

  • Jr. Member
  • **
  • Posts: 51
Re: Images for new products
« Reply #1 on: May 05, 2013, 20:42:17 pm »
I'm having the exact same issue! I'm trying to add images to a new product, but there are more than 16 images that contain the product sku so I can't get to any of the correct images for my product. EG my sku is 50005, but I have other images with longer skus 85005 etc and they show up first so I can't add any images to my product.

joommasters

  • 3rd party VirtueMart Developer
  • Beginner
  • *
  • Posts: 25
  • Skype Name: tungpscnc
Re: Images for new products
« Reply #2 on: July 04, 2013, 04:49:15 am »
Please use JMS Multi Images Upload  plugin for upload images for your products, so you dont have to ftp your images to server anymore.
http://www.joommasters.com/index.php/joomla/joomla-plugins?view=document&doc_id=11