Author Topic: [ SOLVED ] Blank Virtuemart on Front End  (Read 1081 times)

jbenes

  • Beginner
  • *
  • Posts: 41
    • One of a Kind Solutions
[ SOLVED ] Blank Virtuemart on Front End
« on: March 27, 2013, 17:00:44 pm »
Hi,
My site is activeimpressions.net. When you visit the Virtuemart store, it loads a blank page (but there is some source code visible if you examine the source). I am able to visit the admin part just fine. You can visit this URL to see the blank store: https://www.activeimpressions.net/store

I am running Virtuemart 2.0.20b and Joomla 2.5.9 with PHP 5.3. I am not seeing any visible errors or anything in the error log (in the root Joomla directory under logs). Any ideas what's going on?

Thanks!

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27637
  • Always on vacation
    • Jenkin Hill Internet
Re: Blank Virtuemart on Front End
« Reply #1 on: March 27, 2013, 18:05:09 pm »
Works for me so you must have fixed it, Firefox 19.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.11 10252 on Joomla 3.9.14 PHP 7.0.33

jbenes

  • Beginner
  • *
  • Posts: 41
    • One of a Kind Solutions
Re: Blank Virtuemart on Front End
« Reply #2 on: March 27, 2013, 18:09:37 pm »
I just fixed it a minute ago. The issue was one of the products I had added in. The product was causing the entire category not to load. Thanks for your reply!