Author Topic: Error after an upgrade from 2.0.18 to 2.0.20b  (Read 16690 times)

dandzaman

  • Beginner
  • *
  • Posts: 7
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #30 on: July 22, 2013, 20:06:43 pm »
yes, same as Ahler...

Ahler

  • Beginner
  • *
  • Posts: 18
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #31 on: July 23, 2013, 09:13:21 am »
Here's someone who can help us?

dandzaman

  • Beginner
  • *
  • Posts: 7
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #32 on: July 23, 2013, 20:07:10 pm »
and after puting ''milbo's'' product.php file i also get this message when I click on BUY button:
Notice: Undefined property: stdClass::$quantity in home/....

zeisch

  • Beginner
  • *
  • Posts: 23
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #33 on: September 16, 2013, 12:27:43 pm »
Hi
I upgraded to 2.0.22c and I have the same problem.
When I would overwrite the product.php which is linked to in this thread much code would be gone since there were updates on that file.
Do you have an updated product.php to replace?
Regards,

Maxim Pishnyak

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 2657
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #34 on: September 16, 2013, 17:29:18 pm »
Why you couldn't use product.php from the last version? From the 22d for example? What is your VM version then?

Stonedfury

  • Jr. Member
  • **
  • Posts: 266
    • Stonedfury
  • Skype Name: Stonedfury
  • VirtueMart Version: 2.0.24
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #35 on: November 01, 2013, 18:50:37 pm »
I am seeing this when I run debug.
No such thing as a stupid question, only a stupid answer. I won't ask if I know the answer or found it using the search as you suggested.

dandzaman

  • Beginner
  • *
  • Posts: 7
Re: Error after an upgrade from 2.0.18 to 2.0.20b
« Reply #36 on: November 01, 2013, 20:08:59 pm »
just to report that the problem is solved with the newest versions of Gantry and VM .