Author Topic: MOVED: When VirtueMart support JOOMLA3  (Read 3616 times)

jenkinhill

  • Global Moderator
  • Super Hero
  • *
  • Posts: 22202
  • Web developer & consultant
    • Jenkin Hill Internet
Kelvyn
Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

IMPORTANT:  VirtueMart versions before 2.6.10 are insecure. Updating is strongly advised.


Currently using VM3.0.6.2 on Joomla 2.5.28 PHP 5.4.29

Currently testing VM3.0.6.2 on J3.4.0