Author Topic: User registration and login fails and redirects to blank page  (Read 4236 times)

markus.palsson

  • Beginner
  • *
  • Posts: 28
User registration and login fails and redirects to blank page
« on: January 09, 2013, 17:13:41 pm »
Hi!

I've searched the forum and other internet resources like a madman, but I still can't figure out what to do. About a month ago I a customer phoned me and told me that he couldn't register. After some investigation I found it to be true, and worse yet, old users can no longer login. In chrome it works sometimes, but in Firefox it never works. When registering a new user you get redirected to a blank page, and the same thing happens when you try to login. I don't have a problem logging in as superuser when the site is closed.

I'm using joomla 1.5 and virtuemart 1.1.4. I haven't done any changes to the site lately except updating products. The web hotel changed its servers from IIS to Apache some months ago, can that have anyting to do with this?

Please, where should I start to solve this problem? I've had my shop closed for several weeks now, and I really have to get it up again. I know the long term solution is to upgrade to joomla 2.5 and virtuemart 2, and that work is ongoing in the background, but that will take too long and I need to fix the old site.

Best Regards,
Markus

admiss

  • Beginner
  • *
  • Posts: 35
  • VirtueMart Version: 2.0.26 d
Re: User registration and login fails and redirects to blank page
« Reply #1 on: January 03, 2014, 14:35:32 pm »
Hello,

I'm in trouble :(
I can't log in to my website/webstore.
Url results blank page (in chrome and firefox, in explorer "HTTP 500 Internal Server error")
http://www.foodhungary.co.uk/

Before this accident, I think, I clicked on "JAT3 Clean cache" and " Clean cache:CSS, JS"

Could someone help me PLEASE?!   :'(

How could I solve this problem?

Joomla 2.5
Virtuemart 2.0.22b