Author Topic: Need Help, my website run so slow.  (Read 2780 times)

ronydjohan

  • Beginner
  • *
  • Posts: 42
Need Help, my website run so slow.
« on: August 15, 2012, 13:53:37 pm »
Guys, need help. My website www.jualkom.com run very slow at start up. I'm using Joomla 1.5.22 and VM 1.1.8. Please help. Thanks in advance.

ivus

  • Full Member
  • ***
  • Posts: 534
  • - YAY me... proud member of the 500 club...
Re: Need Help, my website run so slow.
« Reply #1 on: August 15, 2012, 15:10:00 pm »
Hi ronydjohan,

I had a look and yes it takes forever to even start to load your page. Didn't get any better once I started to browse around.

I did a little test. Try and load some file directly http://www.jualkom.com/images/cancel_f2.png and it still takes ages... so therefore I can't see it being a Joomla! or VM issue.

It could be your .HTACESS file?
It could be plugins you've installed?
It could be external JS files?
It could be your DNS servers?
It could be the way your host is routed?

There's many possiblities, but you'll need to test them 1-by-1. Good luck.


stinga

  • Contributing Developer
  • Full Member
  • *
  • Posts: 872
    • Squangle ltd
Re: Need Help, my website run so slow.
« Reply #2 on: August 15, 2012, 20:31:17 pm »
G'day

Bottom right of the page it says ...
'Powered by : Mau Bikin Web' which is a link,

that is slow as well, so I would change that to read
'Slowly powered by : Mau Bikin Web'

:-)

I think it it your provider that is the problem not J!VM
Stinga.
614869 products in 747 categories with 15749 products in 1 category.
                                             Document Complete   Fully Loaded
                Load Time First Byte Start Render   Time      Requests      Time      Requests
First View     2.470s     0.635s     1.276s          2.470s       31            2.470s      31
Repeat View  1.064s     0.561s     1.100s          1.064s       4             1.221s       4

ronydjohan

  • Beginner
  • *
  • Posts: 42
Re: Need Help, my website run so slow.
« Reply #3 on: August 27, 2012, 07:37:52 am »
Hi ronydjohan,

I had a look and yes it takes forever to even start to load your page. Didn't get any better once I started to browse around.

I did a little test. Try and load some file directly http://www.jualkom.com/images/cancel_f2.png and it still takes ages... so therefore I can't see it being a Joomla! or VM issue.

It could be your .HTACESS file?
It could be plugins you've installed?
It could be external JS files?
It could be your DNS servers?
It could be the way your host is routed?

There's many possiblities, but you'll need to test them 1-by-1. Good luck.


@ivus : I did a little test. Try and load some file directly http://www.jualkom.com/images/cancel_f2.png and it still takes ages... so therefore I can't see it being a Joomla! or VM issue.
i try this also and it's fast, maybe because i use indonesia local server IIX hosting,

It could be your .HTACESS file?
i just create .httaccess form the default joomla htaccess.txt, any suggestion?
It could be plugins you've installed?
use joomla + jalarix plugin
It could be external JS files?
It could be your DNS servers?
It could be the way your host is routed?
any suggestion for me, i'm really blind with programming, just can use joomla

thanks in advance