Author Topic: Ask A Question about this product not operating right  (Read 3203 times)

pborm

  • Beginner
  • *
  • Posts: 1
Ask A Question about this product not operating right
« on: May 14, 2012, 18:23:09 pm »
Hi there, and thank you for your help.  Here is the version information;

Virtuemart: 2.0.6
Joomla: 1.5.22
MySQL: 5.5.21-55
PHP: 5.2.17

What the issue is, is that after clicking on the "Ask A Question About This Product" button in the item view, the contact form shows up properly.  So we then fill out the information and get the following message appear at the top of the screen after submission... "Some Fields are invalid, please verify your inputs"

Any ideas on either how to fix this, a forum topic with the fix (I scoured through already), or where I can look?

spyderwebdesign

  • Jr. Member
  • **
  • Posts: 132
Re: Ask A Question about this product not operating right
« Reply #1 on: May 24, 2012, 22:06:39 pm »
I just tested this on my site and it works.

I am using host gator
Joomla 2.5.4
VM 2.0.6
PHP 5.3

Message
vmdebug self::$_jpConfig->lang en_gb
vmdebug vmTime: loadConfig db no: 0.00539302825928
vmdebug Start used Ram 9M
Mail sent successfully
vmdebug vmTime: VirtuemartControllerProductdetails Finished task mailAskquestion: 0.166011095047
vmdebug End used Ram 16.75M
vmdebug Peak memory peak 16.75M
Thank you for your Question. We will contact you as soon as possible.   Close

brendonm

  • Beginner
  • *
  • Posts: 7
Re: Ask A Question about this product not operating right
« Reply #2 on: June 27, 2012, 12:57:40 pm »
I disabled "Search Engine Friendly URLs" and mine sent just fine.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28456
  • Always on vacation
    • Jenkin Hill Internet
Re: Ask A Question about this product not operating right
« Reply #3 on: June 27, 2012, 15:25:29 pm »
brendonm are you using Joomla 2.5.x or Joomla 1.5?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart 4.0.12 10777  J 3.10.11 PHP 7.4.30

giupi

  • Beginner
  • *
  • Posts: 14
Re: Ask A Question about this product not operating right
« Reply #4 on: June 29, 2012, 10:41:10 am »
hello pborm,

did you try to send the contact form without writing any text in the last field (50/2000 characters)?

If you write less than 50 chrs the form doesn't work (and it doesnt' tell you why!!!)

You could try to configure in COnfiguration=>ShopfrontEND=>Question minimum length, but it simply doesn't work!! Every number you set 0/5/10... it wants always min 50 chrs...

Anyone can help? :-)

EDIT: http://forum.virtuemart.net/index.php?topic=100108.msg331041#msg331041