Author Topic: Help fix the error VirtueMart 1.1.4 stable  (Read 2715 times)

davidikul

  • Beginner
  • *
  • Posts: 1
Help fix the error VirtueMart 1.1.4 stable
« on: June 18, 2012, 00:48:09 am »
VirtueMart 1.1.4 stable installed on joomla 1.5.20 when adding place items of Russian letters question marks (?). How do I fix it?