Author Topic: UPS Shipping Module not working  (Read 7248 times)

vjcmedia

  • Beginner
  • *
  • Posts: 2
UPS Shipping Module not working
« on: May 02, 2012, 21:07:06 pm »
If you go to www.sherrieblossom.com and add multiple products to your cart. The shipping is not calculating correctly. You need to add at least 4-5 products to see this problem.

It seems to calculate correctly with 1-2 products but if you add multiple products, the calculation is so far off (meaning to low)

I am using VirtueMart 1.1.9. Does upgrading to VM2 fix this issue?

lowmips

  • Global Moderator
  • Hero Member
  • *
  • Posts: 1464
    • lowmips.com
Re: UPS Shipping Module not working
« Reply #1 on: May 03, 2012, 14:07:07 pm »
Are they products with dimensions that would trigger dimensional weight charges? Should they be calculated by themselves, or is bundling OK?

What module are you using?
Visit my website at www.lowmips.com
View my newsletters Here (sign up for newsletters on the front page of my website)

vjcmedia

  • Beginner
  • *
  • Posts: 2
Re: UPS Shipping Module not working
« Reply #2 on: May 04, 2012, 05:30:11 am »
Thanks for the response.

I am using the default Virtuemart UPS shipping calculator. Each product has weight and dimensions set and the shipping should be calculating individually if they're ordering multiple.

lowmips

  • Global Moderator
  • Hero Member
  • *
  • Posts: 1464
    • lowmips.com
Re: UPS Shipping Module not working
« Reply #3 on: May 07, 2012, 14:07:05 pm »
The original module will not do what you require.  My UPSv2 module can, via the "ships alone" feature for product.
http://forum.virtuemart.net/index.php?topic=47142.0
Reggie
Visit my website at www.lowmips.com
View my newsletters Here (sign up for newsletters on the front page of my website)