Author Topic: VirtueMart 1.2.0 for Joomla 2.5 released.  (Read 23638 times)

aravot

  • Peter
  • Quality&Testing Team
  • Hero Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
VirtueMart 1.2.0 for Joomla 2.5 released.
« on: May 02, 2012, 18:50:04 pm »
By request of some VirtueMart users who wanted to use Joomla 2.5 but didn’t want to upgrade to VirtueMart 2.0 we have made VirtueMart 1.1.9 compatible with Joomla 2.5.

To avoid confusion we have named this version VirtueMart 1.2

The working of VirtueMart 1.2 is 99% same as the current VirtueMart 1.1.9 version, not 100% because Joomla 2.5 introduced a different user group control, hence we had to make necessary changes to get VirtueMart 1.2 working in Jooma 2.5.

VirtueMart 1.2 is an unofficial release; it is not supported by the VirtueMart core development team but by a few members. It is not supported in this VirtueMart forum.

To be clear we have no plans to maintain or update VirtueMart 1.2 except for any security issues. You may ask why we release such version? Well there are sites with lots of categories, products, product attributes, product types, customer orders, custom themes etc and since VirtueMart 2.0 is a new code base with new features, a few of VirtueMart 1.1.9 functions are not available yet or are accessed differently, which sometimes requires a rebuild of the site or parts of the site from scratch. This is not always possible for stores with thousands of products, however site owners wanted to use Joomla 2.5 hence the reason behind VirtueMart 1.2. This is important because Joomla 1.5 is no longer supported by Joomla.org with Joomla 2.5 being at the moment the only maintained version.

You can download VirtueMart 1.2.0 and most of the default modules and plugins from http://joomlacode.org/gf/project/vm11j25/frs/
Support forum for VirtueMart 1.2.0 is located at http://joomlacode.org/gf/project/vm11j25/forum/
(Support is provided only to VirtueMart 1.2.0 and Joomla 2.5 related issues and not inherited bugs or issues from VirtueMart 1.1.x)
Upgrade information can be found http://joomlacode.org/gf/project/vm11j25/wiki/

Before you began the upgrade process, make sure all your 3rd party add-ons modules, plugins, custom codes (hacks) are compatible with Joomla 2.5, we are not responsible for any 3rd party add-ons.

VirtueMart Forum

VirtueMart 1.2.0 for Joomla 2.5 released.
« on: May 02, 2012, 18:50:04 pm »