Author Topic: USPS V5 First Class Mail not appearing  (Read 7115 times)


  • Beginner
  • *
  • Posts: 10
    • Zigs Design - Website Development and Web Hosting
USPS V5 First Class Mail not appearing
« on: July 16, 2012, 23:11:01 pm »
Hi, I am using the latest version of USPS V5 module. I am unable to get the First Class Mail Large Envelope option to show up in the shipping options even when I have a product in the cart that is less than 13 oz. I have tried setting a product to less then that weight in both bounds and ounces. Other options work like Priority Mail and Flat Rate Envelopes. I have this problem when I have tried V5 and the latest V4 version. Any ideas?
Best Regards,

Chris Ellerbroek
Zigs Design


  • Global Moderator
  • Full Member
  • *
  • Posts: 1464
Re: USPS V5 First Class Mail not appearing
« Reply #1 on: July 17, 2012, 16:42:26 pm »
Try using the debug options (in the module as well as virtuemart debug mode) to view the xml request/reply.  Look for the service options in the reply.  If it is not there, then the module cannot show services that are not being returned.  if it is there, then perhaps there is a service name matching issue.

Visit my website at
View my newsletters Here (sign up for newsletters on the front page of my website)