VirtueMart Forum

VirtueMart 2 + 3 => Virtuemart Development and bug reports => Topic started by: carsten888 on October 03, 2011, 13:28:32 pm

Title: some errors in version 1.9.8G
Post by: carsten888 on October 03, 2011, 13:28:32 pm
Code: [Select]
[03-Oct-2011 11:13:56] PHP Notice:  Undefined index: virtuemart_shoppergroup_id in C:\website-path\administrator\components\com_virtuemart\models\user.php on line 513

[03-Oct-2011 11:13:57] PHP Notice:  Undefined index: media_action in C:\website-path\administrator\components\com_virtuemart\models\media.php on line 249

[03-Oct-2011 11:20:06] PHP Notice:  Undefined index: virtuemart_shoppergroup_id in C:\website-path\administrator\components\com_virtuemart\models\user.php on line 513

[03-Oct-2011 11:20:06] PHP Notice:  Undefined index: media_action in C:\website-path\administrator\components\com_virtuemart\models\media.php on line 249

[03-Oct-2011 11:20:06] PHP Notice:  Undefined variable: errors in C:\website-path\administrator\components\com_virtuemart\controllers\updatesmigration.php on line 307

[03-Oct-2011 11:20:06] PHP Warning:  Invalid argument supplied for foreach() in C:\website-path\administrator\components\com_virtuemart\controllers\updatesmigration.php on line 307

[03-Oct-2011 11:20:06] PHP Warning:  Invalid argument supplied for foreach() in C:\website-path\libraries\joomla\database\database\mysqli.php on line 391
Title: Re: some errors in version 1.9.8G
Post by: jjk on October 03, 2011, 14:36:40 pm
Hi,

I do remember you from helping with getting language files to work in J1.6 when it was new. So I'm pretty shure you are able to use SVN, so you always have an up to date version of VM2 including the latest fixes:
http://dev.virtuemart.net/projects/virtuemart/wiki/Setting_up_a_Development_Environment (http://dev.virtuemart.net/projects/virtuemart/wiki/Setting_up_a_Development_Environment)
http://dev.virtuemart.net/projects/virtuemart/wiki/Create_virtuemart_installer (http://dev.virtuemart.net/projects/virtuemart/wiki/Create_virtuemart_installer)
 ;)
Title: Re: some errors in version 1.9.8G
Post by: carsten888 on October 03, 2011, 14:46:32 pm
thats right  ;D
thanks. little busy now. will look into this another time.