VirtueMart Forum

VirtueMart 2 + 3 => General Questions => Topic started by: gerryh on June 27, 2011, 13:51:47 pm

Title: which version to start
Post by: gerryh on June 27, 2011, 13:51:47 pm
Hi

I'm right now starting with my new website which should include VM.
I just get confused about which Joom and what VM Version to use.

I tried a simple install of Joom 1.6 and VM2RC which led to a very strange admin frontend nameing everything com_virtuemart_...
so I read something that using Joom 1.6 is probably not a good idea as 1.7 will have some significant changes ... and it will need additional work to update

So now I still stay at the point if I should
a) start with Jom 1.5 with VM 1.1.x
b) Joom 1.6 with VM 2RC
c) Joom 1.5 with VM 2RC
d) any other combination?

thanks
Title: Re: which version to start
Post by: jjk on June 27, 2011, 17:39:28 pm
My suggestion would be to wait a few days and then install VM2RC2 on J1.6.3. There will be a J1.6.3 to J1.7.0 upgrade patch.
Your "com_virtuemart_... everywhere" is an incompatible en-GB_com_virtuemart language file. There is a fixed one for VM2RC1 available somewhere in this forum section.
Note: There will be no update patch from VM2RC1 to VM2RC2.
Title: Re: which version to start
Post by: Milbo on June 29, 2011, 19:17:21 pm
I wait for the RC2 and use j1.5 latest with it