VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Payment VM 1.1 => 2Checkout VM 1 => Topic started by: julicher on January 27, 2010, 08:36:19 am

Title: Problems checking out from Virtuemart 1.1.4
Post by: julicher on January 27, 2010, 08:36:19 am
Since a couple of weeks I'm facing problems when checking out from virtuemart from my website: www.leukomwegtegeven.nl When i'm in my chopping basket and pressing the button to checkout the articles i'm facing a window that's new to me saying: "loading" and i'm getting the homepage of my website inside that window. Instead of getting the checking out page. This is strange.

Overwriting the virtuemart files again with the upgrade 1.1.4 did not help out.

Please caqn anyone help me out here, since I have no clue what is happening.

regards,

Raymond
Title: Re: Problems checking out from Virtuemart 1.1.4
Post by: julicher on January 29, 2010, 12:32:25 pm
Changing the site URL from http://www.leukomwegtegeven.nl/ to www.leukomwegtegeven.nl seems to solve the issue here, but i've lost all refrences to the pictures and to the rest of the site. I have putted the http:// back.
Title: Re: Problems checking out from Virtuemart 1.1.4
Post by: julicher on January 29, 2010, 12:43:01 pm
Fixed the issues myself. Setting back the Customer Checkout in a popup (GreyBox)? to NO, in the Theme settings solved the problem.
Title: Re: Problems checking out from Virtuemart 1.1.4
Post by: julicher on January 29, 2010, 12:44:28 pm
Solved