VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Installation & Upgrade VM 1.1 => Topic started by: nvillen on October 20, 2009, 17:34:19 pm

Title: (SOLVED) shop.product_details.php on line 235 failure
Post by: nvillen on October 20, 2009, 17:34:19 pm
Hi all.

I have upgrade to 1.1.4 version today, and now when try to open a product, virtuemart shows:

Code: [Select]
Warning: cannot yet handle MBCS in html_entity_decode()! in /web/htdocs/www.teletiendadigital.com/home/tienda/administrator/components/com_virtuemart/html/shop.product_details.php on line 235

I have read in another post that is a PHP4 version problem... now, my question is, i can return to 1.1.3 version?

Thanks for support.
Title: Re: shop.product_details.php on line 235 failure
Post by: Soeren on October 21, 2009, 07:30:28 am
hi,
you can find the solution in this topic:
http://forum.virtuemart.net/index.php?topic=61644.msg203334#msg203334

Just add the "@"-character in front of html_entity_decode.

ciao, Sören
Title: Re: shop.product_details.php on line 235 failure
Post by: nvillen on October 21, 2009, 09:57:03 am
Works! =) Thanks Soeren, great support.
Title: Re: (SOLVED) shop.product_details.php on line 235 failure
Post by: nitrolson on November 06, 2009, 13:38:35 pm
Hi,
sorry, I have the same problem
where I must add "@" character?
grazie
nicolo
Title: Re: (SOLVED) shop.product_details.php on line 235 failure
Post by: madecael on November 16, 2009, 23:57:56 pm
My two cents, is that most hosting providers allow you to change 4.0 to 5.0 in the scripts configuration, I have the same problem and was a very easy fix
Title: Re: (SOLVED) shop.product_details.php on line 235 failure
Post by: lcwakeman on November 18, 2009, 00:50:44 am
I would love to upgrade PHP on my two VM sites, but one has a lot of non-joomla stuff that I need to do regression testing on before I upgrade and the other is hosted by my client.