VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Security (https) / Performance / SEO/ SEF issues VM 1.1 => Topic started by: Bytsy on September 14, 2008, 00:23:53 am

Title: does using legacy (Joomla 1.0) template have security issues?
Post by: Bytsy on September 14, 2008, 00:23:53 am
Hi,

I'm migrating to Joomla 1.5 and Virtuemart 1.1.2 from Joomla 1.0 and Virtuemart 1.0.13A and want to continue using the same template. Are there any security implications I should be aware of?

Cheers,

Bytsy
Title: Re: does using legacy (Joomla 1.0) template have security issues?
Post by: DeeCee on September 17, 2008, 01:28:30 am
a template is just the wrapping on the outside of the gift. There should be no issues.
Title: Re: does using legacy (Joomla 1.0) template have security issues?
Post by: Bytsy on September 17, 2008, 11:59:26 am
Excellent - thanks DeeCee