VirtueMart Forum

VirtueMart Dev/Coding Central: VM1 (old version) => VirtueMart Dev/Coding Central. VM1.1 => Topic started by: bunglehaze on April 29, 2008, 11:45:38 am

Title: Cannot download, need VM1.01 to 1.1
Post by: bunglehaze on April 29, 2008, 11:45:38 am
Hi folks, I am having trouble getting hold of any of the files in order to upgrade VM1.01 on an old previously unused install to the most current version. I keep getting proxy gateway errors.

Is there a file available to convert from that far back to 1.1 or will this need to be done in stages?

cheers

leigh :D
Title: Re: Cannot download, need VM1.01 to 1.1
Post by: hus52 on April 29, 2008, 12:08:58 pm
me too, seems download site is down
Title: Re: Cannot download, need VM1.01 to 1.1
Post by: Dick on April 29, 2008, 12:41:09 pm
The mirror works but is not available for the language pack  :-[. Can you add that? Would be handy  ;D
Title: Re: Cannot download, need VM1.01 to 1.1
Post by: Dick on April 29, 2008, 15:44:29 pm
It works  :D. Thanx