VirtueMart Forum

VirtueMart General => About VirtueMart => Topic started by: sandomatyas on October 12, 2018, 09:22:40 am

Title: Missing SSL cert for forum.virtuemart.net
Post by: sandomatyas on October 12, 2018, 09:22:40 am
There are several links sitewide to https://forum.virtuemart.net but there isn't a valid cert for the forum so every time I get a warning from the browser about a non-secure connection
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: jjk on October 12, 2018, 17:43:53 pm
Will probably be solved next week. The person who can renew the certificate is not in his office for a few days.
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: welrachid on October 14, 2018, 14:38:52 pm
Lets encrypt certificate doesnt require a person :) and is for free :)
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: Jörgen on October 15, 2018, 07:43:09 am
Who would install an lets encrypt template for you when you are on vacation welrachid
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: welrachid on October 15, 2018, 10:26:03 am
Hi Jörgen
certbot would _renew_ my certificate.

i think the manual command is something like certbot renew that needs to be run in terminal

But ofcourse i have no idea how your setup is.. i just saw that you were using lets encrypt and that renewals are automated (in our setup anyway)
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: Jörgen on October 15, 2018, 16:19:41 pm
He,he
Nice. Don't know what is missing in the setup. If it is that easy, then we have an idea to use. But i guess Max will figure it out when he is back.
Jörgen @ Kreativ Fotografi
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: jenkinhill on October 16, 2018, 11:59:30 am
I believe that our server setup is "non-standard" as there have been problems with certficates before. Just got to wait for Max to return to Planet Earth.
Title: Re: Missing SSL cert for forum.virtuemart.net
Post by: welrachid on October 26, 2018, 10:11:28 am
From what i can see: http://forum.virtuemart.net/asdsaj (404-error) shows that webserver is running ispconfig. anyway.. looking very much forward to ssl enabled site (and please do force ssl on visitors)