VirtueMart Forum

VirtueMart 2 + 3 => Installation, Migration & Upgrade => Topic started by: AhoyIT on May 02, 2018, 16:46:06 pm

Title: Which version OLD 3.2.2 or NEW 3.2.14?
Post by: AhoyIT on May 02, 2018, 16:46:06 pm
Hi there,

I have VM 3.2.2 on my JOOMLA website, and now i see the latest VM version is 3.2.14 - How can that be? Should i downgrade?
Title: Re: Which version OLD 3.2.2 or NEW 3.2.14?
Post by: jenkinhill on May 02, 2018, 17:14:52 pm
Latest version is indeed 3.2.14 - and 14 is greater than 2 ........    They are versions within the VM3.2 series.

VM3.2.2 is a year old, so certainly you should upgrade to VM3.2.14    http://forum.virtuemart.net/index.php?topic=118683.0
Title: Re: Which version OLD 3.2.2 or NEW 3.2.14?
Post by: AhoyIT on May 02, 2018, 17:25:34 pm
OK ,,, my understanding that 3.2.20 is greater then 3.2.14 ... But i guess its supposed to be 3.2.02.

Updated & works fine!