VirtueMart Forum

VirtueMart 2 + 3 => Administration & Configuration => Topic started by: aLioneL on April 26, 2018, 16:44:55 pm

Title: VM 3.2.14 with Joomla 3.8.7
Post by: aLioneL on April 26, 2018, 16:44:55 pm
Bonjour,
J've got VM3.2.14 with the last Joomla 3.8.7
...my website came from a long way ...with VirtueMart 2.x and Joomla 2.x many many upgrades ;-)
As some files seem obsoletes (version <3.2.14), but as I don't want to make mistakes
Question:
Can I DELETE all the files in version < 3.2.14 ?
examples :
VirtueMart Category | Administration    Module    3.0.17    May 30 2016 ?
VirtueMart Currency Selector | Administration    Module    3.0.17 ?
VirtueMart Manufacturers | Administration    Module    3.0.17 ?
VirtueMart Products | Administration    Module    3.0.17 ?
VirtueMart Shopping Cart | Administration    Module    3.0.17 ?
Thanks by advance for your advises,
LioneL
Title: Re: VM 3.2.14 with Joomla 3.8.7
Post by: Milbo on April 30, 2018, 13:44:19 pm
None of these modules is obsolete. You should keep any of them.