VirtueMart Forum

VirtueMart 2 + 3 => Installation, Migration & Upgrade => Topic started by: StompJames on January 14, 2018, 18:16:43 pm

Title: Running MariaDB 10
Post by: StompJames on January 14, 2018, 18:16:43 pm
Hi,

I run a plesk server that uses MariaDB 5.5. I need to upgrade to MariaDB 10 for another application I have to install and this will obviouslyl be server wide.

I run various joomla sites all on joomla 3.5 and above. My virtuemart version varies but all vm 2 and above. Apologies for not stating all my versions here and if you need any further information to answer my question I’d be happy to provide it.

My basic question is can I run MariaDB 10 with virtuemart? I have been assured that joomla will be okay but not sure about VM

Thanks,

James
Title: Re: Running MariaDB 10
Post by: AH on January 14, 2018, 18:35:25 pm
I am running VM very successfully on 10.1.26-MariaDB
Title: Re: Running MariaDB 10
Post by: aftertaf on January 15, 2018, 22:37:21 pm
+1 i.e. me too, no issues.