VirtueMart Forum

VirtueMart 2 + 3 => Plugins: Payment, Shipment and others => Topic started by: Multistud on November 27, 2017, 13:09:18 pm

Title: Payement don't work
Post by: Multistud on November 27, 2017, 13:09:18 pm
Since the 3.2.6 update
impossible to order on PayBox and Mercanet (alatak_sipsintl).
When we click on order it will automatically return to the cart without going to the bank?
On the other hand the order is well recorded (on hold) on the BackOffice.

For information :
Joomla: 3.8.2
Virtuemart: 3.2.6
Template: yoo_sixthavenue
VMuikit: 3.3.1
PHP: 7.0.17
thank you for your reply
Title: Re: Payement don't work
Post by: franzpeter on November 27, 2017, 16:26:42 pm
Mercanet is an external payment plugin, so no core Virtuemart issue. Just checked the Paybox payment using the test mode. For me it works with VM 3.2.6.
Title: Re: Payement don't work
Post by: Multistud on November 27, 2017, 18:09:19 pm
I tried by creating a new payment method with PayBox in test mode.
Always the same when we click on order,
we only update the page of the basket without going to the page of PayBox
It is therefore impossible to pay.... :'(
The web site :https://www.francecoiffurediffusion.com (https://www.francecoiffurediffusion.com)
Title: Re: Payement don't work
Post by: alatak on November 28, 2017, 11:36:45 am
Hello
I just made an order on your website, and i am redirected on the payment page.
Title: Re: Payement don't work
Post by: alatak on November 28, 2017, 11:50:06 am
Hello
i have done the test with paybox
Title: Re: Payement don't work
Post by: Multistud on November 28, 2017, 15:50:21 pm
Hello Valerie and thank you,
Yes it works because I disable VMuikit and reactivated the css of Virtuemart,
the problem will come from VMuikit onepage and override,
I contacted them, apparently they will do an update for the latest version of VM,
I will keep you informed progress on this forum

Fran├žois
Title: Re: Payement don't work
Post by: Multistud on December 07, 2017, 17:05:32 pm
Hello all team,
Since the VMuikit 4.6.4 Updates,
 Virtuemart 3.2.8,
Virtuemart AIO 3.2.8,
all seems to be working normally,
I have been able to reactivate VMuikit and disable the Virtuemart css.