VirtueMart Forum

VirtueMart 2 + 3 => Installation, Migration & Upgrade => Topic started by: liorclub on January 15, 2015, 00:56:20 am

Title: Migration to joom 3.3.6
Post by: liorclub on January 15, 2015, 00:56:20 am
Hi,

I updated from the latest 2.5.x joomla version to 3.3.6 with virtuemart 2.6.6 and I'm getting the following error:

Fatal error: require(): Failed opening required '/home/magicsle/sites/www.tinypeople.co.il/libraries/joomla/application/component/model.php'
(include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/magicsle/sites/www.tinypeople.co.il/administrator/components/com_virtuemart/helpers/vmmodel.php on line 24

I checked the library and I don't have folder 'component' in /libraries/joomla/application

Did any one had situation like this before? any ideas? :(

thanks in advance,
Lior


Title: Re: Migration to joom 3.3.6
Post by: GJC Web Design on January 15, 2015, 01:12:34 am
but vm2.6.6 doesn't run on J3....   that is why VM3 was built

you can try and update to VM3.0.3 via the joomla installer
Title: Re: Migration to joom 3.3.6
Post by: liorclub on January 15, 2015, 08:41:56 am
Thanks for the quick response,
I'm loading a backup and will update to VM3 first