VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Administration & Configuration VM 1.1 => Topic started by: jenkinhill on January 12, 2014, 11:51:38 am

Title: THIS BOARD IS ONLY FOR THE OLD VM VERSION 1.1
Post by: jenkinhill on January 12, 2014, 11:51:38 am
It clearly says VirtueMart 1.1.x [ Old version - no longer supported ]

http://forum.virtuemart.net/index.php?topic=107585.0