VirtueMart Forum

VirtueMart 2 + 3 => Virtuemart Development and bug reports => Topic started by: atrus on July 27, 2012, 11:12:47 am

Title: "Price: No additional charge" always showing up
Post by: atrus on July 27, 2012, 11:12:47 am
In VM 2.0.8e noticed the following bug:

The message "Price: No additional charge" for Stockable variants always appears even if there is additional charge set for all children products. It just doesn't go away.

Rgrds,
Chris
Title: Re: "Price: No additional charge" always showing up
Post by: ERNIK on October 06, 2012, 00:36:50 am
Was using 2.0.10 without this problem.  Just upgraded to 2.0.12 and this "bug" comes up on any custom field.  Is there a solution to this?
Title: Re: "Price: No additional charge" always showing up
Post by: ERNIK on October 06, 2012, 21:14:15 pm
Is it a bug? Does anyone know why it happens?  Please help.
Title: Re: "Price: No additional charge" always showing up
Post by: betterlead on October 06, 2012, 23:04:22 pm
Have no solution, sorry.
Just want to tell I have the same problem since upgrading to 2.0.12 yesterday.
Title: Re: "Price: No additional charge" always showing up
Post by: John2400 on October 07, 2012, 00:25:53 am
Solution for the time being is to use the language over rides and just delete the wording and save.

see image 2 second job.

[attachment cleanup by admin]
Title: Re: "Price: No additional charge" always showing up
Post by: ERNIK on October 07, 2012, 01:54:41 am
It worked.  Thank you very much John2400 for your solution. 
Title: Re: "Price: No additional charge" always showing up
Post by: blackrat999 on February 12, 2013, 16:27:52 pm
THANKS TOO !
Title: Re: "Price: No additional charge" always showing up
Post by: psmarketing on March 18, 2013, 18:26:49 pm
Thank you this worked like a charm!
Title: Re: "Price: No additional charge" always showing up
Post by: jericho7 on June 26, 2014, 20:21:18 pm
Thanks, this works for me too!