VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Payment VM 1.1 => 2Checkout VM 1 => Topic started by: danc1ngl1me on June 21, 2012, 20:49:46 pm

Title: Trouble installing 2co virtuemart 1.1.9
Post by: danc1ngl1me on June 21, 2012, 20:49:46 pm
Hi can some one please help me..

I have tried to install 2co on my site I am using joomla 1.5 and virtuemart 1.1.5

But it is not coming up in the payment options.

Can anyone give me some
Tips please or provide me with the right file to upload? Maybe I used the wrong one in he first place?

Thanks!!