VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Shipping VM 1.1 => UPS VM 1 => Topic started by: croberts on June 12, 2012, 22:27:50 pm

Title: Error: Protocol https not supported or disabled in libcurl
Post by: croberts on June 12, 2012, 22:27:50 pm
I am getting two errors:

Error: Protocol https not supported or disabled in libcurl
Error: Internal Error processing the Request to UPS.com

Am I required to set up SSL and use HTTPS in order for the UPS shipping to work?  I am using the vm118-upsv2.2011.04.19.zip and joomla 1.5.25.