VirtueMart Forum

VirtueMart 2 + 3 => Virtuemart Development and bug reports => Topic started by: erka on May 21, 2012, 13:22:36 pm

Title: Error when trying to save shipping adress
Post by: erka on May 21, 2012, 13:22:36 pm
When my users are trying to add or change their shipping adress they get this error message when they click save:

Invalid Token, while trying to save user

I have checked and the information isn´t saved. So beacuse of that none of my new members can place orders since they can´t add their shipping adress.

I have tried to update to Virtuemart 2.0.7c but that didn´t make any difference.
Title: Re: Error when trying to save shipping adress
Post by: panda on May 21, 2012, 15:58:13 pm
i'm suffering the same error.

can't save any shipping address. I'm using the 2.0.6 virtuemart version on a godaddy server. Working on a Gavick template as base.

someone have met this error and solved it?

EDIT:
In my case seems to be an error in a php line of the template and have been fixed from the guys at Gavick.
Title: Re: Error when trying to save shipping adress
Post by: erka on May 23, 2012, 19:45:32 pm
Come on this is a serious issue, isn´t there anyone that can help or some developer can confirm the issue?
Title: Re: Error when trying to save shipping adress
Post by: Milbo on May 30, 2012, 11:34:02 am
There exists already various posts about this topic. People dont answer you, because JOIN the community, JOIN the other threads, DO NOT ALWAYS JUST SEE YOUR POINT AND OPEN A THREAD. This is not the right way to join a community!
Title: Re: Error when trying to save shipping adress
Post by: erka on May 30, 2012, 12:10:51 pm
I searched the forum but couldn´t find anything so I started a new thread. That is what people do.
Title: Re: Error when trying to save shipping adress
Post by: Milbo on May 31, 2012, 11:42:33 am
I must admit, cant find them myself atm.

But, just try version 2.0.7d. Imho is fixed there.
Title: Re: Error when trying to save shipping adress
Post by: erka on May 31, 2012, 12:59:37 pm
Ok I will.
Title: Re: Error when trying to save shipping adress
Post by: erka on June 04, 2012, 15:24:38 pm
I must admit, cant find them myself atm.

But, just try version 2.0.7d. Imho is fixed there.

Where can I download 2.0.7d? I can only find 2.0.7c.
Title: Re: Error when trying to save shipping adress
Post by: erka on June 04, 2012, 17:58:55 pm
Ok I found 2.0.7d now but it didn´t solve the problem, even after update I still have the same problem.
Title: Re: Error when trying to save shipping adress
Post by: Milbo on June 05, 2012, 10:54:17 am
template overrides?
Title: Re: Error when trying to save shipping adress
Post by: erka on June 05, 2012, 15:21:33 pm
Yes I use Gavick eSport, is the problem in the template?
Title: Re: Error when trying to save shipping adress
Post by: serapol on June 05, 2012, 16:46:59 pm
Yes I use Gavick eSport, is the problem in the template?

Indicate which specific error occurs. It is better to take a screenshot. I will try to help you in this matter
Title: Re: Error when trying to save shipping adress
Post by: erka on June 05, 2012, 17:17:11 pm
Yes I use Gavick eSport, is the problem in the template?

Indicate which specific error occurs. It is better to take a screenshot. I will try to help you in this matter

I have described the problem in my first post, there isn´t much more to say about it. It is just black text in the top left corner on a completly white background that says "Invalid Token, while trying to save user".
Title: Re: Error when trying to save shipping adress
Post by: serapol on June 05, 2012, 18:50:54 pm
Write url site please. I'll see you on the site, what could be the problem. Well, in particular, you is not in the form of token is passed
Title: Re: Error when trying to save shipping adress
Post by: panda on June 06, 2012, 11:59:54 am
Erka, it was a problem of the eSport template

https://www.gavick.com/forums/140/invalid-token-while-trying-to-save-user-15830.html?p=74434&hilit=invalid%20token%20issue#p74434

I've solved upgrading the template. I had to overwrite the files indicated in the last and the previous fix (2.9 and 2.9.1)

Rob