Welcome, Guest. Please login or register.
Login with username, password and session length


VirtueMart 1.1.8 - [SECURITY RELEASE] is available! Read more....

  Advanced search

247031 Posts in 67504 Topics- by 258313 Members - Latest Member: Matej.iStraxx
VirtueMart ForumVirtueMart 1.1.xInstallation & Upgrade (Moderator: vhv_alex)can't upload install file - no upload max in php.ini
Pages: [1]   Go Down
Print
Author Topic: can't upload install file - no upload max in php.ini  (Read 4025 times)
alillowr
Newbie
*
Posts: 4


« on: June 15, 2011, 03:07:19 am »

I have read a lot of posts similar to the problem that I have and the majority of them say to change the max upload in the php.ini file.

When I try to install with extension manager I get the error with upload message.

My issue is that in the php.ini file there is no max upload value to change, and when I tried to manually enter it in there is no difference, still get the error.


Help

Logged
alillowr
Newbie
*
Posts: 4


« Reply #1 on: June 15, 2011, 03:09:08 am »

this is whats in my php.ini -


register_globals = off

allow_url_fopen = off

expose_php = Off
max_input_time = 60
variables_order = "EGPCS"
extension_dir = ./
upload_tmp_dir = /tmp
precision = 12
SMTP = relay-hosting.secureserver.net
url_rewriter.tags = "a=href,area=href,frame=src,input=src,form=,fieldset="


; Only uncomment zend optimizer lines if your application requires Zend Optimizer support

;[Zend]
;zend_optimizer.optimization_level=15
;zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
;zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
;zend_extension=/usr/local/Zend/lib/Optimizer-3.3.3/ZendExtensionManager.so
;zend_extension_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3/ZendExtensionManager_TS.so


; -- Be very careful to not to disable a function which might be needed!
; -- Uncomment the following lines to increase the security of your PHP site.

;disable_functions = "highlight_file,ini_alter,ini_restore,openlog,passthru,
;            phpinfo, exec, system, dl, fsockopen, set_time_limit,
;                     popen, proc_open, proc_nice,shell_exec,show_source,symlink"




Logged
jenkinhill
Global Moderator
Hero Member
*
Posts: 9761



WWW
« Reply #2 on: June 15, 2011, 10:20:24 am »

Strange host? A full php.ini file looks like this: http://www.reallylinux.com/docs/php.ini  - very different from your short version....

Try using the remote installer component, available on the VirtueMart download page.

Logged

Kelvyn
Jenkin Hill Internet,
Keswick, Lake District

Please do not PM or Email me with support questions. I look at PMs only once a month. You will get better and faster responses in the support forums.

Current recommended release versions are: Joomla! 1.5.23 :: VirtueMart 1.1.8

URGENT:  Help VirtueMart development by testing  version 1.1.9
alillowr
Newbie
*
Posts: 4


« Reply #3 on: June 17, 2011, 00:47:40 am »

Thanks for the help.  Are there any instructions anywhere that show how to use the remote installer?  I didn't see any in the zip file
Logged
Pages: [1]   Go Up
Print
Jump to: