Welcome, Guest. Please login or register.
Login with username, password and session length


Need help or want to talk to other developers? Join the VirtueMart Chat! Read more...

  Advanced search

247031 Posts in 67504 Topics- by 258313 Members - Latest Member: Matej.iStraxx
VirtueMart ForumVirtueMart Dev/Coding CentralVirtueMart Extensions Directory (Moderator: aravot)Tutorial: How to get Facebook Like working on your Virtuemart site
Pages: 1 2 3 [4]   Go Down
Print
Author Topic: Tutorial: How to get Facebook Like working on your Virtuemart site  (Read 19570 times)
Bremzy
Newbie
*
Posts: 2


« Reply #45 on: June 10, 2011, 22:11:29 pm »

Hi i have read the tutorial at "http://www.bigskyphotography.ca/design/tutorial-facebook-like-virtuemart/" and followed everything just like it says. Unfortunately, the like button generates an "error". (The page at http://jojkaligrafija.si/index.php?option=com_virtuemart&Itemid=9 could not be reached because the server returned status code 303.)

im not sure what i've been missing. I have been at this at least 4 hours finding the solution, but found none. I hope anyone could help me. Thanks.

p/s: this is my link http://jojkaligrafija.si/index.php?option=com_virtuemart&Itemid=9
Best regards Bremzy
Logged
kevinwood
Jr. Member
**
Posts: 94


« Reply #46 on: June 13, 2011, 19:00:39 pm »

Hi i have read the tutorial at "http://www.bigskyphotography.ca/design/tutorial-facebook-like-virtuemart/" and followed everything just like it says. Unfortunately, the like button generates an "error". (The page at http://jojkaligrafija.si/index.php?option=com_virtuemart&Itemid=9 could not be reached because the server returned status code 303.)

im not sure what i've been missing. I have been at this at least 4 hours finding the solution, but found none. I hope anyone could help me. Thanks.

p/s: this is my link http://jojkaligrafija.si/index.php?option=com_virtuemart&Itemid=9
Best regards Bremzy

Hi there.  I just went to your site and tested the Like button.  It seems to work perfectly for me; are you still getting errors?
Logged
Bremzy
Newbie
*
Posts: 2


« Reply #47 on: June 14, 2011, 11:23:05 am »

Hi.
No anymore.
Works for me too. Thank you for your concern and great plugin.
Best regards Bremzy
Logged
miloidrr
Newbie
*
Posts: 3


« Reply #48 on: June 16, 2011, 04:55:35 am »

Hi Kevin tks for the great tutorial, but in my site http://www.tiendarockstar.com/guitarras-de-coleccion-a-escala/58-bajo-de-coleccion-en-miniatura-beatles-yellow-submarine.html it does not work, i´ve testing all but Ican´t do it could you check my site and review source font to see thah all is ok. Tks Kevin a lot
Logged
miloidrr
Newbie
*
Posts: 3


« Reply #49 on: June 16, 2011, 05:01:52 am »

kevin it works, Ive unselected Enable the Cookie Check? option and it works. Tks a lot
Logged
miloidrr
Newbie
*
Posts: 3


« Reply #50 on: June 16, 2011, 05:24:51 am »

Important, if you are useng SH404SEF extention you must check show id in URL option, without this option it does not work
Logged
Pages: 1 2 3 [4]   Go Up
Print
Jump to: